使用 Vue Cli 遇到的錯誤訊息們與解決方式

vue cli 顯示 autoprefixer: 錯誤訊息解學方式

顯示 autoprefixer 錯誤訊息 ▲

錯誤訊息 : autoprefixer: Replace color-adjust to print-color-adjust. The color-adjust shorthand is currently deprecated.

解決方式

安裝 autoprefixer@10.4.5 版本,在終端機執行指令 : npm install [email protected] --save-exact

無法使用 npm install 載回 node_modules 解決方式

可能是本地端的 node 版本高於專案的版本,以系統管理員身份開啟 windows PowerShell 使用 nvm 降級。

1
2
3
nvm list - 列出已安裝清單
nvm install [node 版本號]
nvm use [node 版本號] - 切換到特定 Node 版本(只限有安裝的版本)

參考資訊